Author Topic: The ALPB Mutual technical support thread.  (Read 8540 times)

Jay Michael

  • Guest
Re: The ALPB Mutual technical support thread.
« Reply #45 on: April 15, 2013, 03:32:11 PM »
Very strange. Well, the last resort...

Find the program file.
(Usually C:\Program Files\Windows Media Player)

Right click and select properties.

If there is no shortcut key listed there, you are stuck.

It is weird because Ctrl+Alt+p is not a standard Windows XP shortcut which means someone at sometime chose that.
Again thanks for your help.

I ran a search for *player* ... attempting to find not only the shortcuts but the executable as well.  I found wmplayer.exe twice in addition to the 3 shortcuts already in the recycle bin.

Any further ideas?

Jay Michael

  • Guest
Re: The ALPB Mutual technical support thread.
« Reply #46 on: April 16, 2013, 10:45:00 AM »
Notices of personal messages are sent using a certain e-mail address.  Is the e-mail address simply used ... or are the contents of the messages shared with the owner of this e-mail address?

Jay Michael

  • Guest
Re: The ALPB Mutual technical support thread.
« Reply #47 on: April 19, 2013, 10:45:08 PM »
How can suggestions for enhancements to the forum software be made? Does Simple Machines have a procedure for this?

Steven Tibbetts

  • ALPB Contribution Leader
  • *****
  • Posts: 10214
  • Big tents are for circuses.
    • View Profile
Re: Simple Machines Forum
« Reply #48 on: April 21, 2013, 01:22:25 PM »
How can suggestions for enhancements to the forum software be made? Does Simple Machines have a procedure for this?


Simple Machines Forum is at http://www.simplemachines.org
« Last Edit: April 21, 2013, 01:27:18 PM by The Rev. Steven P. Tibbetts, STS »
The Rev. Steven Paul Tibbetts, STS
Pastor Zip's Blog

Jay Michael

  • Guest
Re: The ALPB Mutual technical support thread.
« Reply #49 on: April 22, 2013, 07:46:05 PM »
Resident software tester here ... Noting that Pr. Austin's smiley face avatar is nit displayed when viewing the forum on an I-pad.  Pr. Benke's avatar has been missing for a while when viewing the forum using Fire Fox ... A blank avatar box outline is displayed when using an I-pad.

What is the proper way to report this ... To forum tech support or to Simple Machines?

Brian Stoffregen

  • ALPB Contribution Leader
  • *****
  • Posts: 42414
  • ἐγὼ δὲ λέγω ὑμῖν, ἀγαπᾶτε τοὺς ἐχθροὺς ὑμῶν
    • View Profile
Re: The ALPB Mutual technical support thread.
« Reply #50 on: April 22, 2013, 08:11:11 PM »
What is the big need to see poster's avatars when you are surfing on your iPad? 
Just curious, lots of internet features don't work on iPads...


Yes, the edit/delete feature on facebook that i have encouraged people to use, doesn't seem to be available on the iPad. Easy to use on my computers, though.


Most of the time when reading forum on the iPad, I zoom in so I don't even see the avatar; but I can read the print more easily.
"The church had made us like ill-taught piano students; we play our songs, but we never really hear them, because our main concern is not to make music, but but to avoid some flub that will get us in dutch." [Robert Capon, _Between Noon and Three_, p. 148]

Jay Michael

  • Guest
Re: The ALPB Mutual technical support thread.
« Reply #51 on: April 22, 2013, 10:48:00 PM »
What is the big need to see poster's avatars when you are surfing on your iPad? 
Just curious, lots of internet features don't work on iPads..
The issue is the inconsistency of the appearance of the avatars.  Personally I see no need for them ... but if the software developers include a feature, it should function in the manner that the software developers designed the software to work ... in addition, the inconsistency of operation could be an indication of a bigger and real problem.  Long and short, it is or should be a matter of pride of ownership. :)

LutherMan

  • Guest
Re: The ALPB Mutual technical support thread.
« Reply #52 on: April 22, 2013, 10:59:26 PM »
I think you need to take your complaint to Apple, not the forum...

Jay Michael

  • Guest
Re: The ALPB Mutual technical support thread.
« Reply #53 on: April 22, 2013, 11:11:32 PM »
You really do have to zoom in on the iPad to read the forum.  Unless of course you are a young'un...
Flattery will get you nowhere  ;D ... but using the i-pad in landscape mode seems to serve this not so young'un rather well.

Jay Michael

  • Guest
Re: The ALPB Mutual technical support thread.
« Reply #54 on: April 23, 2013, 11:13:53 PM »
I think you need to take your complaint to Apple, not the forum...
If the avatar problem were across the board, Apple would be the likely problem ... given that the problem is isolated, the problem is more likely in the forum software.

Coach-Rev

  • Guest
Re: The ALPB Mutual technical support thread.
« Reply #55 on: April 24, 2013, 02:08:31 PM »
I think you need to take your complaint to Apple, not the forum...

You are correct in that I would surmise the problem to be with Safari browser on iPhone/iPod/iPad, not with the forum's mobile capabilities.

and then I notice Jay's post immediately above.  He also makes a good point, if its isolated.  I don't tend to browse the forum on my iPad much so I don't notice any issue, or how widespread it is.

Jay Michael

  • Guest
Re: The ALPB Mutual technical support thread.
« Reply #56 on: April 24, 2013, 02:38:11 PM »
You are correct in that I would surmise the problem to be with Safari browser on iPhone/iPod/iPad, not with the forum's mobile capabilities.
I'll have to try the Safari Browser ... since the iPad belongs to someone else, when I surf, I use the Chrome browser so my surfing does not conflict with the owners browsing on Safari.  In addition, I may need to update the Chrome browser ... early comments on the most recent release were not too favorable from the stability standpoint, so it has not been updated.

Jay Michael

  • Guest
Re: The ALPB Mutual technical support thread.
« Reply #57 on: April 24, 2013, 09:09:15 PM »
You are correct in that I would surmise the problem to be with Safari browser on iPhone/iPod/iPad, not with the forum's mobile capabilities.
I'll have to try the Safari Browser ... since the iPad belongs to someone else, when I surf, I use the Chrome browser so my surfing does not conflict with the owners browsing on Safari.  In addition, I may need to update the Chrome browser ... early comments on the most recent release were not too favorable from the stability standpoint, so it has not been updated.
Same problem with the same two forum member's avatars when using Safari. Either both Chrome and Safari have the same unique problem ... or the problem is with the forum software.

Dave Benke

  • ALPB Contribution Leader
  • *****
  • Posts: 12143
    • View Profile
    • Atlantic District, LCMS
Re: The ALPB Mutual technical support thread.
« Reply #58 on: April 25, 2013, 08:05:24 AM »
This is what currently shows up when I browse online for alpb:

Alpb.org www.alpb.org/

Find Real Estate, Apartment For Rent and more at Alpb.org. Get the best of Personals or Cheap Airfare, browse our section on Vacation Packages or learn about ...


Having spent sufficient time here speaking about matters of the Missouri Synod, my wife and I have been convinced to retire to places where the Missouri Synod is still the center of the universe.  We'd like to arrange a vacation package to All the Small Towns The Midwest Has to Offer, but haven't found that here at alpb yet, as promised when we hit the browse button. 

Can anyone help us find the Vacation Package/Real Estate section?
We're thinking of somewhere in the Six Corners area of Western Minnesota, North Dakota/South Dakota, Eastern Nebraska/Iowa and whatever the next state nearest to those is (Maine?).  We're from New York City, so geography is not our best subject.

Jay Michael

  • Guest
Re: The ALPB Mutual technical support thread.
« Reply #59 on: April 27, 2013, 03:28:10 PM »
I was told by a nephew that the problem I have with the use of the shift+alt+p to preview may be due to the fact the HP computers ...specifically this Pavilion model may have specially defined keystrokes as a part of the HP added software. Unfortunately he avoids HP equipment for this reason. :(

Is anyone familiar enough with the HP to be able to suggest how to "undefine" the shift+alt+p keystrokes from opening Windows Media Player?